edpnet.be.smokeping.eu, DNS ns1.rootspirit.com, and 3 other services are down
Resolved
Apr 22, 2026 at 5:53pm UTC
edpnet.be.smokeping.eu and edpnet-speed.be.smokeping.eu/api/healthcheck recovered.
Affected services
Updated
Apr 22, 2026 at 5:48pm UTC
edpnet.be.smokeping.eu and edpnet-speed.be.smokeping.eu/api/healthcheck went down.
Affected services
Updated
Apr 22, 2026 at 7:54am UTC
DNS ns1.rootspirit.com recovered.
Affected services
Updated
Apr 22, 2026 at 7:53am UTC
DNS ns1.rootspirit.nl and DNS ns1.rootspirit.be recovered.
Affected services
Created
Apr 22, 2026 at 7:39am UTC
DNS ns1.rootspirit.com, DNS ns1.rootspirit.nl, and DNS ns1.rootspirit.be went down.
Affected services