Back to overview
Downtime

yeri.be, boxnl, DNS ns3.rootspirit.com, DNS ns3.rootspirit.nl, DNS ns3.rootspirit.be, and 3 other services are down

Feb 11 at 12:46pm CET
Affected services
yeri.be
boxnl
DNS ns3.rootspirit.com
DNS ns3.rootspirit.nl
DNS ns3.rootspirit.be

Resolved
Feb 11 at 02:07pm CET

boxnl recovered.

Updated
Feb 11 at 02:00pm CET

yeri.be recovered.

Updated
Feb 11 at 01:12pm CET

DNS ns3.rootspirit.com, DNS ns3.rootspirit.nl, and DNS ns3.rootspirit.be recovered.

Created
Feb 11 at 12:46pm CET

yeri.be, boxnl, DNS ns3.rootspirit.com, and 2 other resources went down.