Back to overview
Downtime

starhub.sg.smokeping.eu, Edge Router Singapore, box, liana, Liana, and 3 other services are down

Jan 25, 2023 at 4:51pm UTC
Affected services
starhub.sg.smokeping.eu
box
liana

Resolved
Jan 25, 2023 at 6:36pm UTC

Liana recovered.

Updated
Jan 25, 2023 at 5:51pm UTC

starhub.sg.smokeping.eu and box recovered.

Updated
Jan 25, 2023 at 5:46pm UTC

Liana went down and Edge Router Singapore and liana recovered.

Created
Jan 25, 2023 at 4:51pm UTC

starhub.sg.smokeping.eu, Edge Router Singapore, box, and 1 other resource went down.